Help with Posting in the Gallery

Help with Posting in the Gallery

Postby Marti » Wed Nov 16, 2011 3:57 pm

OK- I can easily be confused, but I am having the hardest time figuring out how to post in the gallery. I read some other posts that talked about an Upload button, but for the life of me, I cannot find it. Can anyone help? TIA!
MARTI :)
User avatar
Marti
Cocoa Daisy
Cocoa Daisy
 
Posts: 808
Images: 62
Joined: Thu Sep 01, 2011 7:12 am
Location: Florida
Has thanked: 9 times
Been thanked: 24 times

Re: Help with Posting in the Gallery

Postby KarenP » Wed Nov 16, 2011 7:33 pm

Marti - I had a similar problem!!!

When you click on the "Gallery" button up there ^^^^^ you need to scroll down near the bottom of the alphabetical user galleries and click "personal album"...........It prompted me to create a Personal Album (I think it was really easy - like "create personal album" prompt came up and "bam" it was done

Theeeenn...when you click on your "Personal album" there is a rectangular button near the top left of your album that says "post a new Image"

I then put the URL or "browsed" my picture files and hit submit. Your images have to be in a small enough file size to load (500K I think?)

Hope this helps!
Karen
User avatar
KarenP
Cocoa Daisy
Cocoa Daisy
 
Posts: 880
Images: 16
Joined: Sat Nov 05, 2011 10:53 am
Location: Hudson River VAlley - NY
Has thanked: 9 times
Been thanked: 3 times

Re: Help with Posting in the Gallery

Postby Marti » Thu Nov 17, 2011 9:10 am

Thank you, Karen!
I didn't notice the create your personal album before.
Ok- now I can get to posting!

Thank you again!
MARTI :)
User avatar
Marti
Cocoa Daisy
Cocoa Daisy
 
Posts: 808
Images: 62
Joined: Thu Sep 01, 2011 7:12 am
Location: Florida
Has thanked: 9 times
Been thanked: 24 times


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest